Grepper Logo

babel-loader@8 requires babel 7.x (the package '@babel/core'). if you'd like to use babel 6.x ('babel-core'), you should install 'babel-loader@7'.

Technical Problem Cluster First Answered On October 18, 2021 Popularity 5/10 Helpfulness 5/10

Contributions From The Grepper Developer Community

Contents

Code Examples

  • If you'd like to use Babel 6.x ('babel-core'), you should install 'babel-loader@7'.

  • Related Problems

  • babel-loader@8 requires babel 7.x (the package '@babel/core'). if you'd like to use babel 6.x ('babel-core'), you should install 'babel-loader@7'.
  • install babel loader
  • downgrading babel nodejs
  • install babel
  • babel core npm
  • install babel dependencies
  • error: requires babel "^7.0.0-0", but was loaded with "6.26.3". if you are sure you have a compatible version of @babel/core, it is likely that something in your build process is loading the wrong version. inspect the stack trace of this error to look for the first entry that doesn
  • babel-loader 8.0.5 install
  • npm babel
  • babel node
  • webpack babel
  • babel install windows
  • requires babel "^7.0.0-0", but was loaded with "6.26.3".
  • babeljs explained
  • babel module not found
  • npm babel transpile es6

  • TPC Matrix View Full Screen

    If you'd like to use Babel 6.x ('babel-core'), you should install 'babel-loader@7'.

    0
    Popularity 5/10 Helpfulness 5/10 Language shell
    Source: Grepper
    Tags: shell
    Link to this answer
    Share Copy Link
    Contributed on Oct 18 2021
    Elegant Eagle
    5 Answers  Avg Quality 7/10


    X

    Continue with Google

    By continuing, I agree that I have read and agree to Greppers's Terms of Service and Privacy Policy.
    X
    Grepper Account Login Required

    Oops, You will need to install Grepper and log-in to perform this action.